SONY UHD-Player Freezing-Problem

Pacy

Laiendarsteller
Mitglied seit
28.06.2018
Beiträge
195
Meine Erfahrung mit Geräten aus dieser Serie festigt meinen Eindruck, gewonnen aus verschiedenen Foren und mehren Freunden und Bekannten, nämlich dass bei Sony-Laufwerken* ein Qualitätssicherungsproblem bzgl. der Hardware besteht.
*Anscheinend im Gegensatz zu Pioneer, die seit einiger Zeit bei Firmware-Updates kläglich versagen. Bei Sony stellt diese Hardwaresparte allerdings keine Verfügungsmasse irgendwelcher Konzerne dar.
Gibt‘s kein TQM mehr? Was ist aus dem guten alten Jidoka geworden, was aus Poka Yoke?


Jedenfalls hatte ich am Wochenende einen Sony UBP-X800M2 hier, der im Wohnzimmer einen etwas in die Jahre gekommen LG BP440 ersetzen soll. Leider erkannte der Sony weder BD- noch UHD-Disks – alle anderen physischen Formate ließen sich problemlos abspielen. Eindeutiger Hardwaredefekt.

Ich gebe dem Gerät dennoch ein zweite Chance (ist zwecks Austausch auf dem Weg zurück zum Händler), denn der Klang von CD und Super Audio CD ist hervorragend, skalierte Inhalte sehen generell recht gut aus, das Laufwerk ließt die Scheiben sehr schnell ein und verhält sich beim Abspielen mucksmäuschenstill, und vom hauseigenen NAS via Ethernet läuft das Streaming so flüssig wie sonst nur mit einem vernünftigen Mediaplayer oder HTPC.

Sollte das Austauschgerät zuverlässig funktionieren, das also die sichere, einwandfreie Wiedergabe sämtlicher zugesicherter Formate, wäre ich mit dem X800M2 zufrieden.
Update folgt...
 

Animario

Laiendarsteller
Mitglied seit
04.06.2018
Beiträge
256
Mein X-800 funktioniert seit einigen Wochen ebenfalls problemlos.

Gibt es mittlerweile eine Möglichkeit, die DVD Abspielfunktion Regionfree zu schalten?
 

berlin69er

Laiendarsteller
Mitglied seit
31.12.2018
Beiträge
312
Meiner läuft auch Problemlos.
Einzig die 4:3 Umschaltung mag manchmal nicht richtig bei DVD. Komischer Weise funktioniert sie, wenn man ein mal in dem Menü war und wieder raus geht.
 

Venkman

Parapsychologe
Mitglied seit
18.04.2018
Beiträge
1.794
BATMANS RÜCKKEHR (Tim Burton) --> Fehlerfrei, trotz Überlänge.
 

PBechtel

Hauptdarsteller
Mitglied seit
17.04.2018
Beiträge
2.235
Ist das eine 3-lagige Disk?

Ob 2- oder 3-lagig könnte ein entscheidender Faktor sein, nach dem, was bisher bekannt ist.
 

Venkman

Parapsychologe
Mitglied seit
18.04.2018
Beiträge
1.794
Wenn du mir sagst, an was ich das erkennen kann, sage ich es dir...
 

Pknoe95

Statist
Mitglied seit
21.08.2019
Beiträge
19
Nach bisher 3 Wochen Wartzeit kontaktiert MM den Hersteller direkt, bekomme Bescheid, wenn geschehen. Anscheinend wurde das Gerät also direkt zu Sony geschickt, um sich dem Problem zu widmen. Gibts von eurer Seite aus neue Erkenntnisse?
 

Pacy

Laiendarsteller
Mitglied seit
28.06.2018
Beiträge
195
Nachtrag zum Sony UBP-X800M2.

Nachdem ich zuerst ein Montagsgerät erwischt hatte, funktioniert der Ersatz einwandfrei.

Folgende UHDs konnten problemlos wiedergegeben werden:

Alita: Battle Angel
Batman Begins
Gladiator
Hulk
Inception
The Bridge on the River Kwai
The Dark Knight
The Dark Knight Rises
The Matrix*
* Anmerkung: Bietet im Vergleich zur Blu-ray leider keinerlei Mehrwert. Landet in der kommenden Weihnachts-Tombola.

Mit Blu-rays (insbesondere auch bei Universal-Disks) gibt‘s ebenfalls keine Schwierigkeiten, Upscales z.B. von DVDs sind ansehnlich. Der Player ist nicht mit Apps überladen (Netflix, Amazon Prime Video und YouTube).
Wer allgemein mehr über den Player wissen möchte, den möchte ich auf dieses Review hinweisen. Inhaltlich deckt sich das alles mit meinem eigenen Eindruck, bis auf einen Punkt. Bei UHDs hört man bei meinem Exemplar zwar während des Einlesens der Disk ein leises Laufwerkgeräusch, sobald das Menü geladen ist und während des Films herrscht aber wieder völlige Ruhe.

Negative Aspekte sind aus persönlicher Sicht:

• BD-R XL werden grundsätzlich nicht unterstützt. Steht allerdings auch in den Spezifikationen, und die meisten anderen am Markt befindlichen Player sind dazu auch nicht in der Lage.
• Navigation über die Direkttasten (Steuerkreuz) könnte flexibler sein. Home-Taste ungünstig platziert.
• Abdeckung der USB-Schnittstelle wirkt billig.
• Dolby Vision wird nicht automatisch erkannt.

Wobei die ersten drei Punkte de facto nicht wirklich ins Gewicht fallen, die Dolby Vision Nummer allerdings schon. Warum Sony bisher bei keinem ihrer Player eine selbsttätige Umschaltung realisiert hat - wer weiß. Hoffentlich erscheint dafür in nächster Zeit ein Software Fix.
Absolut gesehen ein gutes Gerät, das die knapp EUR 300 wert ist.
 

Pknoe95

Statist
Mitglied seit
21.08.2019
Beiträge
19
Sooo gibt ein par Neuigkeiten. Ich habe heute mit einem Mitarbeiter der Reparaturwerkstatt gesprochen. Wirklich hilfsbereit, freundlich und kompetent !!! Muss man an der Stelle einfach mal erwähnen.
Die WOLLEN die Ursache also auch finden !!!
Folgendes: Die Werkstatt wollte die Filme (nicht alle) die ich erwähnt hatte haben. Habe denen, natürlich über MM, dann "Ready Player One", inklusive einer SD-Karte mit Aufnahmen von den Fehlern geschickt, welche ich gemacht habe.
Der Herr am Ende der Leitung hat den Player an einen Sony-TV angeschlossen - und oh Wunder der Film lief natürlich durch. Sogar 3 Mal. Sein Kollege war heute dabei, den nochmal zu schauen. Ohne Probleme.

Er fragte mich ob ich den Player an einem AV-Receiver betreibe und ob ich den Player mal direkt an den TV gehängt habe und getestet habe. Fragen zu den Kabeln kamen selbstverständlich auch.
Ersteres JA (Pioneer VSX-933-B). Zweiteres NEIN.
Seiner Aussage könnte evtl. der PIO Probleme machen. Nach weiteren Gesprächsminuten kamen wir auf den Nenner, dass ich das Gerät zurückgeschickt bekomme und nochmal folgendes testen soll:

-Player direkt am TV(Samsung EU55-NU8009) anschließen
-Player direkt am TV anschließen und den Ton über den HDMI (Audio Only) an den PIO schicken.

Dies wird aber erst irgendwann übernächste Woche passieren ,weil Urlaub. Man sei gespannt was da so passiert.
Was habt ihr denn so für Setups? AV-Receiver etc.?
 

thebigbug

Hauptdarsteller
Mitglied seit
19.04.2018
Beiträge
1.029
Der Herr am Ende der Leitung hat den Player an einen Sony-TV angeschlossen - und oh Wunder der Film lief natürlich durch. Sogar 3 Mal. Sein Kollege war heute dabei, den nochmal zu schauen. Ohne Probleme.
So etwas nennt sich Vorführeffekt. das kenne ich vom auto fahren.
Sobald bei meinen Auto etwas klopft oder nicht rund läuft fahre ich die Karre in die Werkstatt.
Der Automechaniker macht dann eine Probefahrt und alles läuft rund.
Kaum fahre ich zur Werkstatt raus, fängt der Spuk von vorne an.:ghost6bsaw:
 

freake

Hauptdarsteller
Mitglied seit
18.04.2018
Beiträge
1.951
Also mein X500 war jedenfalls direkt am Sony-TV angeschlossen und hat trotzdem gehängt.
 
Oben Unten